Results 1 to 8 of 8

Thread: Double posts

Hybrid View

  1. #1
    Casual Fan slackrguy's Avatar
    Join Date
    Jan 2011
    Location
    NC
    Posts
    2,586

    Double posts

    Heya cats and kittens,

    I've noticed today that when I post responses it automatically does a weird double post with the silver "updated" thing in the middle. It is easy enough to edit and delete out, but it is weird. I've noticed it on a few posts from others. It may not be everybody, but it doesn't seem isolated to me.

    Plus, I'm not sure if there was an update, but some of the tabs are missing from the red bar. Only "What's New" & "Forum" are showing.

    Have a great day!
    Ask not for whom MOTUC is made, it's made for thee.

    If you have to disclaimer your like, then you don't really like it.

  2. #2
    Heroic Warrior
    Join Date
    Dec 2012
    Posts
    552
    I just noticed this on scorpias posts. I thought she smoked a bag of repeat.

  3. #3
    Master of Gardening MOTU_Maniac's Avatar
    Join Date
    Aug 2009
    Location
    Somewhere between Heaven and Hell
    Posts
    8,166
    Quote Originally Posted by slackrguy View Post
    Heya cats and kittens,

    I've noticed today that when I post responses it automatically does a weird double post with the silver "updated" thing in the middle. It is easy enough to edit and delete out, but it is weird. I've noticed it on a few posts from others. It may not be everybody, but it doesn't seem isolated to me.

    Plus, I'm not sure if there was an update, but some of the tabs are missing from the red bar. Only "What's New" & "Forum" are showing.

    Have a great day!
    I have noticed the exact same thing with the double posts and missing tabs at the top. I keep having to edit my posts for double posts, so I don't "get in trouble". lol.

    - - - Updated - - -

    Quote Originally Posted by slackrguy View Post
    Heya cats and kittens,

    I've noticed today that when I post responses it automatically does a weird double post with the silver "updated" thing in the middle. It is easy enough to edit and delete out, but it is weird. I've noticed it on a few posts from others. It may not be everybody, but it doesn't seem isolated to me.

    Plus, I'm not sure if there was an update, but some of the tabs are missing from the red bar. Only "What's New" & "Forum" are showing.

    Have a great day!
    I have noticed the exact same thing with the double posts and missing tabs at the top. I keep having to edit my posts for double posts, so I don't "get in trouble". lol.

    --------------------------

    NOTE. I left this double post to show what is happening when some of us post.
    CONGRATS to the 7 Lucky Winners of my
    FREE Club Etheria Sub Figure Giveaway!!!


    Double Mischief = Minor
    Madame Razz = Uncle Jake
    Entrapta = SorceressSon
    October figure = SunDevil
    November figure = Ealo
    December figure = yodafreakmaster
    Light Hope SUB EXCLUSIVE = McLaughlin2778


  4. #4
    Heroic Warrior
    Join Date
    Dec 2012
    Posts
    552
    It was happening to.me too actually. I just kept hitting back after i posted.

  5. #5
    Vile'a'licious! JVS3's Avatar
    Join Date
    Feb 2000
    Location
    Columbus, Ohio
    Posts
    28,965
    We're looking into it. The latest vBulletin upgrade came with this problem. vBulletin forums everywhere are complaining about it. It may take a few days of annoying double posts, but we'll do something to fix it.

  6. #6
    Master of Gardening MOTU_Maniac's Avatar
    Join Date
    Aug 2009
    Location
    Somewhere between Heaven and Hell
    Posts
    8,166
    The problem seems to have been fixed as I haven't had a double post in about a week.
    CONGRATS to the 7 Lucky Winners of my
    FREE Club Etheria Sub Figure Giveaway!!!


    Double Mischief = Minor
    Madame Razz = Uncle Jake
    Entrapta = SorceressSon
    October figure = SunDevil
    November figure = Ealo
    December figure = yodafreakmaster
    Light Hope SUB EXCLUSIVE = McLaughlin2778


  7. #7
    plastic vice Phil.Pastel's Avatar
    Join Date
    Nov 2011
    Location
    Definitely Miami
    Posts
    2,772
    I haven't had one for a little while. Seemed like it was caused by two people posting at the same time (in the same thread).

  8. #8
    Casual Fan slackrguy's Avatar
    Join Date
    Jan 2011
    Location
    NC
    Posts
    2,586
    Quote Originally Posted by MOTU_Maniac View Post
    The problem seems to have been fixed as I haven't had a double post in about a week.
    Me either, it seems to have been resolved.
    Ask not for whom MOTUC is made, it's made for thee.

    If you have to disclaimer your like, then you don't really like it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •